merb -i is ~ ./script/console

gem custom require not found ‘readline’

at least this may happen when you do ‘merb -i’

in fact interactive console will interprete (line by line reading) so this need this.

on ubuntu AFAIK we have to install this manually?? but i dunno yet..

could somebody tell me, pls???

on macos, this AFAIK will come automatically when we install ‘swftools’ through port installation.

macos called this as the same name ‘readline’

go ahead to have nice try, maybe?

install readline or swftools, etc

struts also avail as ports, btw.

>>>>>mime.1234

#sip markasip

#conflict state???

Iklan

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout /  Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout /  Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout /  Ubah )

Connecting to %s

%d blogger menyukai ini: